Connect with us

Home > Audigy 2 > Audigy 2 Zs Ubuntu Drivers

Audigy 2 Zs Ubuntu Drivers

the issue turned out to be that the input volume was too low. (It was on 0) i had todo the following (in that order): "alsamixer" and then [f6] to choose For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. No, his has that "Unknown" part in it. As far as I can tell the output is set to analog 5.1 with stereo analog input.One thing I notice though, is alsa sees the card as audigy 2(unknown).I don't know Source

valera_irkutsk View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by valera_irkutsk 12-26-2010, 06:57 AM #15 olof_ LQ Newbie Registered: Dec 2010 Location: now go into system systems > sound, and select sound blaster as your interface card...I'm glad this worked for me, since I dropped my laptop and it landed on the sound Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Intel AMT/SBT/SME Escalation of Privilege - CVE-2017-5689 [Security] by allank222.

I had also Sound Blaster Card. Once we know, we can go from there, if need be. ct4830 or onboard sound?

I've got CD audio just fine, but when I try to play files from the HDD I get nothing. you turn it on by moving cursor over till you are on it then type M You will need to find the switch for analog/digital. Password Ubuntu This forum is for the discussion of Ubuntu Linux. Thanks.

Join Date Dec 2002 Location West Virgina, USA, North America, Earth, Western Spiral Arm, Milkyway Galaxy, The Universe As We Know It Posts 217 Double check that your onboard soundcard is How do I edit configuration files? Related topics The Best PC out?Windows XP the best?DVD ROM and Listening to Audio Problem...UBUNTU HELP!!Your dream computer?No Sound - Suddenly Stopped *RESOLVED*HDTV cardWhat audio setup does everyone have?which creative sound Creative Sound Blaster X-fi Titanium Creative Sound Blaster 5.1VX vs Creative Sound Blaster Audigy Value Creative Sound Blaster X-Fi vs Auzentech X-Raider Sound Blaster Live?

Hey if people can sell advertising space on thier bodies, I figure I can make $.02 on my signature space. Also make sure it is in the new user forum because that is the forum that makes it easiest to get support in. Best to you oh sorry I see the driver now in your post Revision: 0x04 Driver: "EMU10K1_Audigy" Last edited by redroad55; February 9th, 2009 at 02:53 AM. I thinks it is my modem sound?

I hope my ramblings at least help to get you going in the right direction. http://www.linuxquestions.org/questions/ubuntu-63/sound-blaster-audigy-2-zs-337513/ Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Multimedia Software [ubuntu] Soundblaster Audigy 2 Platinum Results It might take a while though. Should also find that in alsamixer I think. · actions · 2010-Jul-19 3:00 am · timcuthBraves FanPremium Memberjoin:2000-09-18Pelham, AL68.5 5.2·CharterCisco DPC3008Apple AirPort Extreme (2013)Netgear R6300 v2 timcuth to Rexter Premium Member

My specs are: Asus p4p800 SE Motherboard 1280 MB of RAM (I don't know what that is in GB, may a gig in a half) Nivida GeForce FX 5500 OC 256MB http://ps3insiders.com/audigy-2/audigy-2-zs-ubuntu-driver.html if its black with mm in it then it is presently turned off it will turn green when it is on. I've run the modinfo soundcore command and I get the following: Quote: filename: /lib/modules/2.6.15-28-386/kernel/sound/soundcore.ko description: Core sound module author: Alan Cox license: GPL alias: char-major-14-* vermagic: 2.6.15-28-386 preempt 486 gcc-4.0 depends: Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

It shows them playing, but no sound. but it did. Open up a terminal window, and type the command: alsamixer Make sure that the volume levels are turned up and that the Master channels are not muted. have a peek here It has specific issues with the settings they choose to use with pulseaudio also so you might need to disable that if you don't need mixing onto random audio devices.Most likely

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started amzaki on September 24, 2012 at 12:54 am said: Thanks alot, that fixed my problem, i installed ubuntu 2 times to get rid of this problem 🙁 Josecm on December 28, Check out my ebay auction for my signature space on JLC.

Search this Thread 06-27-2005, 12:19 AM #1 NewToLinux2005 LQ Newbie Registered: Dec 2004 Distribution: Suse Linux 9.2 Pro Posts: 27 Rep: Sound Blaster Audigy 2 ZS I hope someone

Post back with results and or questions .. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Reason: adding info olof_ View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by olof_ Thread Tools Show Printable Version Email this Page Posted by Blindraven at 11:24 PM No comments: Post a Comment Newer Post Older Post Home Subscribe to: Post Comments (Atom) Blog Archive ► 2009 (3) ► March (3) ► 2008

In the beginning the universe was created. Join Date Mar 2008 Beans 335 Re: Soundblaster Audigy 2 Platinum This guide will help you with thathttp://ubuntuforums.org/showthread.php?t=205449 Post back if I can help you any further .. The file /usr/src/linux/include/linux/version.h does not exist. Check This Out I found a command and got the following: [email protected]:~$ hwinfo --sound 11: PCI 208.0: 0401 Multimedia audio controller [Created at pci.310] UDI: /org/freedesktop/Hal/devices/pci_1102_4 Unique ID: oxTw.vIcU+IM+7DC Parent ID: vuMS.fnpiWG08KJ2 SysFS ID:

Reply With Quote 02-22-2005,01:19 PM #2 StarTiger View Profile View Forum Posts Just this guy, you know. have not found a solution yet. Thank you vary much folks! Jesus Saves!

I've unmuted everything, and even tried plugging the speakers into the onboard audio to see if it's going through there. mine were almost all the way over to the right just keep pressing that arrow key over till you see them. ForumsJoin Search similar:Ubuntu 14.04 3.2GB ram limitation Forums → Software and Operating Systems → Unix and Linux → Audigy 2 zs on Ubuntu 10.04 uniqs3065 Share « BareMetal OS - Coding Linux PPC Other UNIX-Based Hardware Trading JustLinux Help File Library Audio Hardware Configuration Hardware Installation Networks Programming Software X Window Events JL Talkback JL Ideas Feedback Forum Suggestions Post Your Forum

Hardware Audigy 2 ZS in Ubuntu If this is your first visit, be sure to check out the FAQ by clicking the link above.