Connect with us

Home > Audigy 2 > Audigy 2 Zs Drivers Linux

Audigy 2 Zs Drivers Linux

I have also tried installing the alsa-driver 1.0.9b and still no sound. I'm fairly new to linux if you couldn't tell.If you need any information or the like, just ask. I thinks it is my modem sound? Hardware Audigy 2 ZS in Ubuntu If this is your first visit, be sure to check out the FAQ by clicking the link above. Source

No support yet.=> Works in Stereo (spdif/jack) at least. pulseaudio Symptom_Type: No sound at all Title: [Audigy2 - SB Audigy 2 ZS [SB0353], playback] No sound at all UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 09/27/2004 dmi.bios.vendor: Dell Previously the Sound worked perfectly well. other mixers have it too..

Welcome to the Creative Forum. Thank you vary much folks! I have disabled onboard sound as well. on the file menu there is an option to change mixers alsa or Oss and see what its calling the oss I think mine said audigy2 sigtel or something like that?

Check out my ebay auction for my signature space on JLC. Reply With Quote Quick Navigation Hardware Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Community Help: Check the Help Files, then come here to ask! How do I edit configuration files? This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

Feel free to comment on the Linux compatibility for the Creative Labs Sound Blaster Audigy 2 ZS in this thread. Changed in alsa-driver (Ubuntu): status: New → Confirmed See full activity log To post a comment you must log in. but you'll have to look for it.. http://www.linuxquestions.org/questions/ubuntu-63/sound-blaster-audigy-2-zs-337513/ Join Date Dec 2002 Location West Virgina, USA, North America, Earth, Western Spiral Arm, Milkyway Galaxy, The Universe As We Know It Posts 217 Double check that your onboard soundcard is

By using your arrow key -> you can move over to the proper switch to turn it on. valera_irkutsk View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by valera_irkutsk 12-26-2010, 06:57 AM #15 olof_ LQ Newbie Registered: Dec 2010 Location: Best to you oh sorry I see the driver now in your post Revision: 0x04 Driver: "EMU10K1_Audigy" Last edited by redroad55; February 9th, 2009 at 02:53 AM. If you'd like to contribute content, let us know.

Content is available under GNU Free Documentation License 1.2. http://forums.justlinux.com/showthread.php?138287-Audigy-2-ZS-in-Ubuntu Join Date Mar 2008 Beans 335 Re: Soundblaster Audigy 2 Platinum This guide will help you with thathttp://ubuntuforums.org/showthread.php?t=205449 Post back if I can help you any further .. The time now is 06:27 PM. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

Announcement Collapse No announcement yet. http://ps3insiders.com/audigy-2/audigy-2-driver-linux.html Results 1 to 5 of 5 Thread: Audigy 2 ZS in Ubuntu Tweet Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Hybrid I was afraid it wouldn't as I'm running on an ancient machine with a Soundblaster Audigy Platinum.. Join our community today!

When you reboot you will loose it unless you save it sudo alsactl store is the save command i believe...good luck Daniel49 View Public Profile View LQ Blog View Review I Just recently installed Fedora core 4 on a partition on one of the Raids and discovered I cannot find a creative Audigy2 zs linux driver anywhere? Totally Frustrated and fed up :BumpMessage Edited by Isiah on -07-2005 :38 PM Reply With Quote 11-07-2005,12:20 PM #2 Isiah View Profile View Forum Posts Private Message Visitor Join Date Nov http://ps3insiders.com/audigy-2/audigy-2-zs-drivers-for-linux.html For first time visitors, please read our FAQ.

JediDB View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by JediDB 07-23-2005, 08:26 PM #6 Daniel49 Member Registered: Jul 2005 Location: Washington Im having the same issue as you. tutwabee View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Visit tutwabee's homepage!

Open up a terminal window, and type the command: alsamixer Make sure that the volume levels are turned up and that the Master channels are not muted.

I also have an audigy2 zs and had to fiddle with the output of XMMS on my slackware install. XMMS should work if it is set to alsa or OSS as long as oss emulation is enabled through alsa. Thanks. I hope my ramblings at least help to get you going in the right direction.

The drivers for soundcard for instance are from the ALSA project, that site collects the links to various pages/files. alsa oss either one is working. Daniel Letzeisen (dtl131-deactivatedaccount) wrote on 2012-01-28: #4 I'm not sure why it won't show up, but it seems to be a longstanding issue: http://www.linuxquestions.org/questions/ubuntu-63/no-sound-on-fresh-install-w-audigy-2-zs-361056/ Geoffrey Davenport (geoff-davenport) wrote on 2012-01-29: #5 http://ps3insiders.com/audigy-2/audigy-2-zs-linux-drivers.html That helped me too.

Hey if people can sell advertising space on thier bodies, I figure I can make $.02 on my signature space. All rights reserved. This page was generated at 07:27 PM. live cd= no sound now installed on hd= no sound now tryed 32bit live just for fun= no sound had sound initiallyin ubuntu and have sound in windows now no solution

Of course I've tried google, but haven't found anything that really solves the problem, however I have seen examples of people who claim to have the sound card working. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. GTS 250 and Creative Sound Blaster X-Fi Titanium More resources Tom's Hardware Around the World Tom's Hardware Around the World Russia France Germany UK Italy USA Subscribe to Tom's Hardware Search dmi.chassis.type: 6 dmi.chassis.vendor: Dell Computer Corporation dmi.modalias: dmi:bvnDellComputerCorporation:bvrA07:bd09/27/2004:svnDellComputerCorporation:pnDimension8300:pvr:rvnDellComputerCorp.:rn0W2562:rvr:cvnDellComputerCorporation:ct6:cvr: dmi.product.name: Dimension 8300 dmi.sys.vendor: Dell Computer Corporation Tags: apport-bug i386 oneiric running-unity Edit Tag help Geoffrey Davenport (geoff-davenport) wrote on 2012-01-25: #1 AlsaDevices.txt

ApportVersion: 1.23-0ubuntu4 Architecture: i386 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC1: geoffd 3125 F.... Daniel49 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Daniel49 07-23-2005, 12:12 AM #4 Daniel49 Member Registered: Jul 2005 Location: Washington For password reset, please click here. If you are actually getting an error while trying to access /dev/dsp, then it's a permissions issue.

Developer has not yet asked for to be supplied with a hardware sample and datasheets. If you are then look at the preferences in XMMS and make sure you are using the right output plugin. Join Date Mar 2008 Beans 335 Re: Soundblaster Audigy 2 Platinum Have you gotten the driver from alsa http://www.alsa-project.org/main/ind...-Creative_Labs The good news that it is supported , although there seems to mine were almost all the way over to the right just keep pressing that arrow key over till you see them.

Please sign in to to participate in the discussion threads. You don't have to load the oss modules. you turn it on by moving cursor over till you are on it then type M You will need to find the switch for analog/digital.